Okay
  Print

Neotech | WordPress

Theme Requirements Greetings,  In order for the theme to function properly on your site, we recommend your host supports:PHP version 7.4 or greater.MySQL version 5.6 or greater OR MariaDB version 10.1 or greater.HTTPS supportYou must b ...

Getting Started Unzip files from downloaded archive and you will find following folders and files. documentation folderarchive with child themearchive with installable WordPress themechangelog.txt file Theme Installation and Demo Import Vi ...

What To Do If Demo Content Import Fails If the import fails and does not respond after a few minutes, or it announces that “ Import failed”, your PHP configuration limits are too low to complete the process. Please contact your Web host and ask them to increase ...

Logo image is broken Sometimes your logo may not render properly and show a broken image icon instead. This issue is often related to an HTTP protocol conflict. When you set your Site Address URL and WordPress Address URL at Settings -> General ...