Okay
  Public Ticket #1772436
demo content
Closed

Comments

  • nabilmoutana started the conversation

    Hello;

    First of all i'd like to thanks you for the great theme.


    I'm having a small problem getting the demo data to work properly. Both predefined and manual imports don't seem to working. it shows "Import please wait!" for about an hour but nothing get's imported.

    I'd appreciate your help on this one. Thank you in advance
    N.B: i have all the plugins installed and the theme is up to date.

  •  3
    Nick replied

    Hi there,

    Thank you for getting in touch with us.

    I highly suspect the issue is due to the server timing out when making the demo import.  I'd recommend you to get in touch with your host and ask them to increase the following to:

    • max_execution_time 180 (especially this)
    • memory_limit 128M
    • post_max_size 32M
    • upload_max_filesize 64M

    Let me know how this goes.

    Cheers!
    Nick

  • nabilmoutana replied

    Hi Again 

    thanks for your quick replay.

    I have changed the values as indicated and still can't get it to work.

    I have seen log files in Dashboard > Media. Will they help you figure out the origin of the issue ?

  •  3
    Nick replied

    Hi there,

    Thank you for your patience on this.

    Please share with us some temporal login details to your admin backend so I can take a closer look at this. You can set this up from your "Admin dash> Users> Add new".

    Hope to hear from you soon.
    Nick

  • nabilmoutana replied

    Hi Nick

    Thank you so much for you replay. I have tryed again this afternoon and it worked for some reason. It is weird because I can't really tell why.

    Thanks so much for your time anyway. 

    cheers